<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3626593121824678",
    enable_page_level_ads: true
  });
</script>
    <title>Vote &quot;no&quot; on Measure 2A, an unnecessary convention center - The Criterion</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://thecrite.com/coloradomesau/xmlrpc.php" />
    <meta property="og:image" content="http://thecrite.com/coloradomesau/wp-content/uploads/RDP_0803-2.jpeg" /><meta name="author" content="Crite Staff">

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thecrite.com/coloradomesau/vote-no-measure-2a-unnecessary-convention-center/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Vote &quot;no&quot; on Measure 2A, an unnecessary convention center - The Criterion" />
<meta property="og:description" content="It’s no secret to any who reside in the Valley that Grand Junction is far from thriving economically. Colorado Mesa University students have consistently lamented the lack of businesses open late at night, the crumbling infrastructure and now the growing parade of “Going out of Business” signs that seem to pop up from Main Street &hellip;" />
<meta property="og:url" content="http://thecrite.com/coloradomesau/vote-no-measure-2a-unnecessary-convention-center/" />
<meta property="og:site_name" content="The Criterion" />
<meta property="article:tag" content="2A" />
<meta property="article:tag" content="Convention Center" />
<meta property="article:tag" content="Vote" />
<meta property="article:section" content="Editorials" />
<meta property="article:published_time" content="2017-03-12T22:35:29+00:00" />
<meta property="article:modified_time" content="2017-03-16T20:55:01+00:00" />
<meta property="og:updated_time" content="2017-03-16T20:55:01+00:00" />
<meta property="og:image" content="http://thecrite.com/coloradomesau/wp-content/uploads/RDP_0803-2.jpeg" />
<meta property="og:image:width" content="1183" />
<meta property="og:image:height" content="784" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="It’s no secret to any who reside in the Valley that Grand Junction is far from thriving economically. Colorado Mesa University students have consistently lamented the lack of businesses open late at night, the crumbling infrastructure and now the growing parade of “Going out of Business” signs that seem to pop up from Main Street [&hellip;]" />
<meta name="twitter:title" content="Vote &quot;no&quot; on Measure 2A, an unnecessary convention center - The Criterion" />
<meta name="twitter:image" content="http://thecrite.com/coloradomesau/wp-content/uploads/RDP_0803-2.jpeg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Criterion &raquo; Feed" href="http://thecrite.com/coloradomesau/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Criterion &raquo; Comments Feed" href="http://thecrite.com/coloradomesau/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Criterion &raquo; Vote &#8220;no&#8221; on Measure 2A, an unnecessary convention center Comments Feed" href="http://thecrite.com/coloradomesau/vote-no-measure-2a-unnecessary-convention-center/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thecrite.com\/coloradomesau\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://thecrite.com/coloradomesau/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://thecrite.com/coloradomesau/wp-content/themes/Newspaper/style.css?ver=7.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://thecrite.com/coloradomesau/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thecrite.com/coloradomesau/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://thecrite.com/coloradomesau/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thecrite.com/coloradomesau/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thecrite.com/coloradomesau/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://thecrite.com/coloradomesau/?p=3559' />
<link rel="alternate" type="application/json+oembed" href="http://thecrite.com/coloradomesau/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecrite.com%2Fcoloradomesau%2Fvote-no-measure-2a-unnecessary-convention-center%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thecrite.com/coloradomesau/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecrite.com%2Fcoloradomesau%2Fvote-no-measure-2a-unnecessary-convention-center%2F&#038;format=xml" />
<link rel="apple-touch-icon" sizes="180x180" href="/coloradomesau/wp-content/uploads/fbrfg/apple-touch-icon.png">
<link rel="icon" type="image/png" href="/coloradomesau/wp-content/uploads/fbrfg/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/coloradomesau/wp-content/uploads/fbrfg/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/coloradomesau/wp-content/uploads/fbrfg/manifest.json">
<link rel="mask-icon" href="/coloradomesau/wp-content/uploads/fbrfg/safari-pinned-tab.svg" color="#5bbad5">
<link rel="shortcut icon" href="/coloradomesau/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-config" content="/coloradomesau/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff"><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://thecrite.com/coloradomesau/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #222222;
    }

    
    .td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: rgba(0,0,0,0.01);
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: rgba(0,0,0,0.01);
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    .td-header-top-menu,
    .td-header-top-menu a,
    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full a,
    .td-header-style-8 .td-header-top-menu,
    .td-header-style-8 .td-header-top-menu a {
        color: #000000;
    }

    
    .top-header-menu .current-menu-item > a,
    .top-header-menu .current-menu-ancestor > a,
    .top-header-menu .current-category-ancestor > a,
    .top-header-menu li a:hover {
        color: #919191;
    }

    
    .sf-menu ul .td-menu-item > a:hover,
    .sf-menu ul .sfHover > a,
    .sf-menu ul .current-menu-ancestor > a,
    .sf-menu ul .current-category-ancestor > a,
    .sf-menu ul .current-menu-item > a,
    .sf-menu > .current-menu-item > a:after,
    .sf-menu > .current-menu-ancestor > a:after,
    .sf-menu > .current-category-ancestor > a:after,
    .sf-menu > li:hover > a:after,
    .sf-menu > .sfHover > a:after,
    .td_block_mega_menu .td-next-prev-wrap a:hover,
    .td-mega-span .td-post-category:hover,
    .td-header-wrap .black-menu .sf-menu > li > a:hover,
    .td-header-wrap .black-menu .sf-menu > .current-menu-ancestor > a,
    .td-header-wrap .black-menu .sf-menu > .sfHover > a,
    .header-search-wrap .td-drop-down-search:after,
    .header-search-wrap .td-drop-down-search .btn:hover,
    .td-header-wrap .black-menu .sf-menu > .current-menu-item > a,
    .td-header-wrap .black-menu .sf-menu > .current-menu-ancestor > a,
    .td-header-wrap .black-menu .sf-menu > .current-category-ancestor > a {
        background-color: #000000;
    }


    .td_block_mega_menu .td-next-prev-wrap a:hover {
        border-color: #000000;
    }

    .header-search-wrap .td-drop-down-search:before {
        border-color: transparent transparent #000000 transparent;
    }

    .td_mega_menu_sub_cats .cur-sub-cat,
    .td_mod_mega_menu:hover .entry-title a {
        color: #000000;
    }


    
    .td-header-wrap .td-header-menu-wrap .sf-menu > li > a,
    .td-header-wrap .header-search-wrap .td-icon-search {
        color: #0a0a0a;
    }
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-3559 single-format-standard vote-no-measure-2a-unnecessary-convention-center single_template_3 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thecriterionnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/criterionphotos/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:criterion@coloradomesa.edu" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/CMU_Criterionhttps://twitter.com/CMU_Criterion" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-10"><a href="http://thecrite.com/coloradomesau/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3079"><a href="http://thecrite.com/coloradomesau/category/news/campus/">Campus<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-3017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3017"><a href="http://thecrite.com/coloradomesau/category/news/asg/">Associated Student Government</a></li>
		<li id="menu-item-3087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3087"><a href="http://thecrite.com/coloradomesau/category/news/blotter/">Blotter</a></li>
	</ul>
</li>
	<li id="menu-item-3080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3080"><a href="http://thecrite.com/coloradomesau/category/news/local/">Local</a></li>
	<li id="menu-item-3081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3081"><a href="http://thecrite.com/coloradomesau/category/news/national/">National</a></li>
</ul>
</li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11"><a href="http://thecrite.com/coloradomesau/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3036"><a href="http://thecrite.com/coloradomesau/category/sports/mens-sports/">Men&#8217;s Sports<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-3037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3037"><a href="http://thecrite.com/coloradomesau/category/sports/mens-sports/baseball/">Baseball</a></li>
		<li id="menu-item-3038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3038"><a href="http://thecrite.com/coloradomesau/category/sports/mens-sports/basketball/">Basketball</a></li>
		<li id="menu-item-3039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3039"><a href="http://thecrite.com/coloradomesau/category/sports/mens-sports/cross-country/">Cross Country</a></li>
		<li id="menu-item-3040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3040"><a href="http://thecrite.com/coloradomesau/category/sports/mens-sports/football/">Football</a></li>
		<li id="menu-item-3041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3041"><a href="http://thecrite.com/coloradomesau/category/sports/mens-sports/golf/">Golf</a></li>
		<li id="menu-item-3042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3042"><a href="http://thecrite.com/coloradomesau/category/sports/mens-sports/lacrosse/">Lacrosse</a></li>
		<li id="menu-item-3043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3043"><a href="http://thecrite.com/coloradomesau/category/sports/mens-sports/soccer/">Soccer</a></li>
		<li id="menu-item-3044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3044"><a href="http://thecrite.com/coloradomesau/category/sports/mens-sports/swimmingdiving/">Swimming/Diving</a></li>
		<li id="menu-item-3045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3045"><a href="http://thecrite.com/coloradomesau/category/sports/mens-sports/tennis/">Tennis</a></li>
		<li id="menu-item-3046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3046"><a href="http://thecrite.com/coloradomesau/category/sports/mens-sports/track-field/">Track &#038; Field</a></li>
		<li id="menu-item-3047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3047"><a href="http://thecrite.com/coloradomesau/category/sports/mens-sports/wrestling/">Wrestling</a></li>
	</ul>
</li>
	<li id="menu-item-3048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3048"><a href="http://thecrite.com/coloradomesau/category/sports/womens-sports/">Women&#8217;s Sports<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-3049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3049"><a href="http://thecrite.com/coloradomesau/category/sports/womens-sports/basketball-womens-sports/">Basketball</a></li>
		<li id="menu-item-3050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3050"><a href="http://thecrite.com/coloradomesau/category/sports/womens-sports/cheerleading/">Cheerleading</a></li>
		<li id="menu-item-3051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3051"><a href="http://thecrite.com/coloradomesau/category/sports/womens-sports/cross-country-womens-sports/">Cross Country</a></li>
		<li id="menu-item-3052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3052"><a href="http://thecrite.com/coloradomesau/category/sports/womens-sports/golf-womens-sports/">Golf</a></li>
		<li id="menu-item-3053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3053"><a href="http://thecrite.com/coloradomesau/category/sports/womens-sports/lacrosse-womens-sports/">Lacrosse</a></li>
		<li id="menu-item-3054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3054"><a href="http://thecrite.com/coloradomesau/category/sports/womens-sports/soccer-womens-sports/">Soccer</a></li>
		<li id="menu-item-3055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3055"><a href="http://thecrite.com/coloradomesau/category/sports/womens-sports/softball/">Softball</a></li>
		<li id="menu-item-3056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3056"><a href="http://thecrite.com/coloradomesau/category/sports/womens-sports/swimmingdiving-womens-sports/">Swimming/Diving</a></li>
		<li id="menu-item-3057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3057"><a href="http://thecrite.com/coloradomesau/category/sports/womens-sports/tennis-womens-sports/">Tennis</a></li>
		<li id="menu-item-3058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3058"><a href="http://thecrite.com/coloradomesau/category/sports/womens-sports/track-field-womens-sports/">Track &#038; Field</a></li>
		<li id="menu-item-3059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3059"><a href="http://thecrite.com/coloradomesau/category/sports/womens-sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://thecrite.com/coloradomesau/category/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3019"><a href="http://thecrite.com/coloradomesau/category/features/student-salute/">Student Salute</a></li>
	<li id="menu-item-3078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3078"><a href="http://thecrite.com/coloradomesau/category/features/prof-talk/">Prof Talk</a></li>
	<li id="menu-item-3273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3273"><a href="http://thecrite.com/coloradomesau/category/features/theatre-reviews/">Theatre Reviews</a></li>
	<li id="menu-item-3152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3152"><a href="http://thecrite.com/coloradomesau/category/features/behind-the-counter/">Behind the Counter</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="http://thecrite.com/coloradomesau/category/opinions/">Opinions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3020"><a href="http://thecrite.com/coloradomesau/category/opinions/columns/">Columns</a></li>
	<li id="menu-item-912" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-912"><a href="http://thecrite.com/coloradomesau/category/editorials/">Editorials</a></li>
	<li id="menu-item-3088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3088"><a href="http://thecrite.com/coloradomesau/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://thecrite.com/coloradomesau/category/videos/">Videos</a></li>
<li id="menu-item-3086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3086"><a href="http://thecrite.com/coloradomesau/category/classifieds/">Classifieds</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://thecrite.com/coloradomesau/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">55.4</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Grand Junction</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Monday, March 20, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-3069" class="bp-menu bp-activity-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-3069"><a href="http://thecrite.com/coloradomesau/members/managing-editor/activity/">Activity</a></li>
<li id="menu-item-3070" class="bp-menu bp-profile-nav menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3070"><a href="http://thecrite.com/coloradomesau/members/managing-editor/profile/">Profile</a></li>
<li id="menu-item-3071" class="bp-menu bp-notifications-nav menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3071"><a href="http://thecrite.com/coloradomesau/members/managing-editor/notifications/">Notifications</a></li>
<li id="menu-item-3072" class="bp-menu bp-settings-nav menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3072"><a href="http://thecrite.com/coloradomesau/members/managing-editor/settings/">Settings</a></li>
<li id="menu-item-3073" class="bp-menu bp-logout-nav menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3073"><a href="http://thecrite.com/coloradomesau/wp-login.php?action=logout&#038;_wpnonce=027121dfde">Log Out</a></li>
<li id="menu-item-3074" class="bp-menu bp-login-nav menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3074"><a href="http://thecrite.com/coloradomesau/wp-login.php">Log In</a></li>
<li id="menu-item-3075" class="bp-menu bp-register-nav menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3075"><a href="http://thecrite.com/coloradomesau/register/">Register</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thecriterionnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/criterionphotos/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:criterion@coloradomesa.edu" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/CMU_Criterionhttps://twitter.com/CMU_Criterion" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="http://thecrite.com/coloradomesau/">
			<img class="td-retina-data"  data-retina="http://thecrite.com/coloradomesau/wp-content/uploads/2017/02/lgo.jpg" src="http://thecrite.com/coloradomesau/wp-content/uploads/normal.png" alt="The Criterion" title="The Criterion"/>
			<span class="td-visual-hidden">The Criterion</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://thecrite.com/coloradomesau/">
			<img class="td-retina-data" data-retina="http://thecrite.com/coloradomesau/wp-content/uploads/2017/02/large.png" src="http://thecrite.com/coloradomesau/wp-content/uploads/2017/02/small.png" alt="The Criterion" title="The Criterion"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://thecrite.com/coloradomesau/">
			<img class="td-retina-data" data-retina="http://thecrite.com/coloradomesau/wp-content/uploads/2017/02/lgo.jpg" src="http://thecrite.com/coloradomesau/wp-content/uploads/normal.png" alt="The Criterion" title="The Criterion"/>
		</a>
	    </div>
    <div class="menu-menu-container"><ul id="menu-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-10"><a href="http://thecrite.com/coloradomesau/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3079"><a href="http://thecrite.com/coloradomesau/category/news/campus/">Campus</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3017"><a href="http://thecrite.com/coloradomesau/category/news/asg/">Associated Student Government</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3087"><a href="http://thecrite.com/coloradomesau/category/news/blotter/">Blotter</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3080"><a href="http://thecrite.com/coloradomesau/category/news/local/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3081"><a href="http://thecrite.com/coloradomesau/category/news/national/">National</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-11"><a href="http://thecrite.com/coloradomesau/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3036"><a href="http://thecrite.com/coloradomesau/category/sports/mens-sports/">Men&#8217;s Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3037"><a href="http://thecrite.com/coloradomesau/category/sports/mens-sports/baseball/">Baseball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3038"><a href="http://thecrite.com/coloradomesau/category/sports/mens-sports/basketball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3039"><a href="http://thecrite.com/coloradomesau/category/sports/mens-sports/cross-country/">Cross Country</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3040"><a href="http://thecrite.com/coloradomesau/category/sports/mens-sports/football/">Football</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3041"><a href="http://thecrite.com/coloradomesau/category/sports/mens-sports/golf/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3042"><a href="http://thecrite.com/coloradomesau/category/sports/mens-sports/lacrosse/">Lacrosse</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3043"><a href="http://thecrite.com/coloradomesau/category/sports/mens-sports/soccer/">Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3044"><a href="http://thecrite.com/coloradomesau/category/sports/mens-sports/swimmingdiving/">Swimming/Diving</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3045"><a href="http://thecrite.com/coloradomesau/category/sports/mens-sports/tennis/">Tennis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3046"><a href="http://thecrite.com/coloradomesau/category/sports/mens-sports/track-field/">Track &#038; Field</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3047"><a href="http://thecrite.com/coloradomesau/category/sports/mens-sports/wrestling/">Wrestling</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3048"><a href="http://thecrite.com/coloradomesau/category/sports/womens-sports/">Women&#8217;s Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3049"><a href="http://thecrite.com/coloradomesau/category/sports/womens-sports/basketball-womens-sports/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3050"><a href="http://thecrite.com/coloradomesau/category/sports/womens-sports/cheerleading/">Cheerleading</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3051"><a href="http://thecrite.com/coloradomesau/category/sports/womens-sports/cross-country-womens-sports/">Cross Country</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3052"><a href="http://thecrite.com/coloradomesau/category/sports/womens-sports/golf-womens-sports/">Golf</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3053"><a href="http://thecrite.com/coloradomesau/category/sports/womens-sports/lacrosse-womens-sports/">Lacrosse</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3054"><a href="http://thecrite.com/coloradomesau/category/sports/womens-sports/soccer-womens-sports/">Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3055"><a href="http://thecrite.com/coloradomesau/category/sports/womens-sports/softball/">Softball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3056"><a href="http://thecrite.com/coloradomesau/category/sports/womens-sports/swimmingdiving-womens-sports/">Swimming/Diving</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3057"><a href="http://thecrite.com/coloradomesau/category/sports/womens-sports/tennis-womens-sports/">Tennis</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3058"><a href="http://thecrite.com/coloradomesau/category/sports/womens-sports/track-field-womens-sports/">Track &#038; Field</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3059"><a href="http://thecrite.com/coloradomesau/category/sports/womens-sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-13"><a href="http://thecrite.com/coloradomesau/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3019"><a href="http://thecrite.com/coloradomesau/category/features/student-salute/">Student Salute</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3078"><a href="http://thecrite.com/coloradomesau/category/features/prof-talk/">Prof Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3273"><a href="http://thecrite.com/coloradomesau/category/features/theatre-reviews/">Theatre Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3152"><a href="http://thecrite.com/coloradomesau/category/features/behind-the-counter/">Behind the Counter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-12"><a href="http://thecrite.com/coloradomesau/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3020"><a href="http://thecrite.com/coloradomesau/category/opinions/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-912"><a href="http://thecrite.com/coloradomesau/category/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3088"><a href="http://thecrite.com/coloradomesau/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14"><a href="http://thecrite.com/coloradomesau/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3086"><a href="http://thecrite.com/coloradomesau/category/classifieds/">Classifieds</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://thecrite.com/coloradomesau/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3626593121824678" data-ad-slot="2828244140"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3626593121824678" data-ad-slot="2828244140"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3626593121824678" data-ad-slot="2828244140"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3626593121824678" data-ad-slot="2828244140"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

</div><article id="post-3559" class="td-post-template-3 post-3559 post type-post status-publish format-standard has-post-thumbnail hentry category-editorials tag-2a tag-convention-center tag-vote" itemscope itemtype="http://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://thecrite.com/coloradomesau/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Editorials" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://thecrite.com/coloradomesau/category/editorials/">
                                  <span itemprop="name">Editorials</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Vote &#8220;no&#8221; on Measure 2A, an unnecessary convention center</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="http://thecrite.com/coloradomesau/wp-content/uploads/RDP_0803-2.jpeg" data-caption=""><img width="1068" height="708" class="entry-thumb td-modal-image" src="http://thecrite.com/coloradomesau/wp-content/uploads/RDP_0803-2.jpeg" srcset="http://thecrite.com/coloradomesau/wp-content/uploads/RDP_0803-2.jpeg 1183w, http://thecrite.com/coloradomesau/wp-content/uploads/RDP_0803-2-300x199.jpeg 300w, http://thecrite.com/coloradomesau/wp-content/uploads/RDP_0803-2-768x509.jpeg 768w, http://thecrite.com/coloradomesau/wp-content/uploads/RDP_0803-2-1024x679.jpeg 1024w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="RDP_0803-2"/></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="http://thecrite.com/coloradomesau/category/editorials/">Editorials</a></li></ul>                <h1 class="entry-title">Vote &#8220;no&#8221; on Measure 2A, an unnecessary convention center</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://thecrite.com/coloradomesau/author/eic/">Crite Staff</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-12T22:35:29+00:00" >March 12, 2017</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-3559">960</span></div>                    <div class="td-post-comments"><a href="http://thecrite.com/coloradomesau/vote-no-measure-2a-unnecessary-convention-center/#comments"><i class="td-icon-comments"></i>2</a></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthecrite.com%2Fcoloradomesau%2Fvote-no-measure-2a-unnecessary-convention-center%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Vote+%E2%80%9Cno%E2%80%9D+on+Measure+2A%2C+an+unnecessary+convention+center&url=http%3A%2F%2Fthecrite.com%2Fcoloradomesau%2Fvote-no-measure-2a-unnecessary-convention-center%2F&via=The+Criterion"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://thecrite.com/coloradomesau/vote-no-measure-2a-unnecessary-convention-center/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://thecrite.com/coloradomesau/vote-no-measure-2a-unnecessary-convention-center/&amp;media=http://thecrite.com/coloradomesau/wp-content/uploads/RDP_0803-2.jpeg&description=Vote+%E2%80%9Cno%E2%80%9D+on+Measure+2A%2C+an+unnecessary+convention+center" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Vote+%E2%80%9Cno%E2%80%9D+on+Measure+2A%2C+an+unnecessary+convention+center%20-%20http%3A%2F%2Fthecrite.com%2Fcoloradomesau%2Fvote-no-measure-2a-unnecessary-convention-center%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>
    <div class="td-post-content">
        <p><span style="font-weight: 400;">It’s no secret to any who reside in the Valley that Grand Junction is far from thriving economically. Colorado Mesa University students have consistently lamented the lack of businesses open late at night, the crumbling infrastructure and now the growing parade of “Going out of Business” signs that seem to pop up from Main Street to North Avenue. </span></p>
<p><span style="font-weight: 400;">Despite this evidence of economic decline, and a student population of over 10,000 ready to spend money, the city seems to stubbornly deny any opportunity for growth. Just last week, the Grand Junction City Council <a href="http://thecrite.com/coloradomesau/city-council-ends-broadband-project/">voted down a contract for broadband</a>, one that proponents saw as a necessity for small businesses to flourish, CMU to excel and Grand Junction to, at the very least, survive. </span></p>
<p><span style="font-weight: 400;">On the other hand, Palisade recently voted to accept recreational marijuana, a sensitive topic, but one that has the ability to bring in <a href="https://www.colorado.gov/pacific/revenue/colorado-marijuana-tax-data">$1 million yearly in tax revenue</a>. Grand Junction’s older conservative population has consistently <a href="http://www.gjsentinel.com/news/articles/signatures-still-short-of-putting-pot-to-vote">denied this opportunity</a> and would rather leave the industry on the black market.</span></p>
<p><span style="font-weight: 400;">However, much like a boardroom of desperate investors hoping to revitalize a dying company, Grand Junction has thrown their support to a foolish plan. The Grand Junction Event Center, a 140,000-square-foot, $65 million behemoth, will be on the ballot April 4. Granted, it is a very nice looking behemoth, but a behemoth nonetheless. </span></p>
<p><span style="font-weight: 400;">Business owners across the Grand Valley are <a href="https://www.facebook.com/pg/gjeventcenter/videos/">heralding this event center</a> as the savior the city needs, and yet, we at the Criterion question whether anyone has looked to the past for guidance. We don’t have to list the countless times that cities have tried this plan, to build an event center, and then watched as it accumulated dust and their city continued to shed revenue, but we will anyway:</span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">New York’s Javits Center will be getting a <a href="https://www.nytimes.com/2016/01/08/nyregion/cuomo-announces-1-billion-expansion-for-javits-center.html?_r=0">$1.5 billion expansion</a>, despite dropping trade show attendance, its economic swan song.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Dallas’ Convention Center, despite government <a href="https://www.dmagazine.com/frontburner/2014/11/how-government-subsidies-are-hiding-the-omni-convention-center-hotels-losses/">subsidies hiding some of their losses</a>, proposed $250 million on questionable expansions in 2014.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Washington D.C.’s massive convention center, <a href="http://www.citylab.com/cityfixer/2012/06/stop-building-convention-centers/2210/">losing about $22 million a year</a>, struggles in an Internet world.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Chicago’s McCormick Place, a hot-spot for expansions, continues to lose attendance in its trade shows and meetings to <a href="http://www.chicagotribune.com/news/local/politics/ct-mccormick-place-convention-center-space-loss-met-20160415-story.html">37 percent</a>.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Similar situations can also be seen in <a href="http://www.governing.com/blogs/bfc/col-convention-center-promised-benefits-rarely-materialize.html">Austin, Portland, Atlanta, Chicago, Dallas, Milwaukee, Minneapolis, </a>Pittsburgh and Seattle.</span></li>
</ul>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Largely, what we see happening across the country is increase after increase of convention centers and their square footage, while attendance continues to drop. Grand Junction is a city so desperate for growth that it will do anything, outside of some research and thoughtful consideration.</span></p>
<p><span style="font-weight: 400;">As Grand Junction moves toward this vote, businesses across the city close and roads decay.  We would also like to remind everyone that North Avenue is still missing an unacceptable amount of sidewalk and the city’s public transportation<a href="http://www.nbc11news.com/content/news/Colorado--414674073.html"> lacks the funds</a> it needs to be on par with the rest of the country.</span></p>
<p><span style="font-weight: 400;">A convention center is sexy, simple and relatively easy. Rather than city officials asking each other what is going wrong in Grand Junction, they slap this band-aid on the problem and tell each other that businesses will come.This isn’t a field of dreams, this is Grand Junction, a city that is known for its ugly side. A shiny convention center will not change that.</span></p>
<p><span style="font-weight: 400;">It is with all this evidence considered that the Criterion urges CMU students, faculty and staff to vote no on Measure 2A. If this measure is passed, the city would find itself worse off than it is already, with the young workforce continuing to leave, businesses continuing to close and a city government shrugging its shoulders.</span></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-m "><div class="td-all-devices"><a href="#"><img src="http://thecrite.com/coloradomesau/wp-content/uploads/2017/02/rec728.jpg"/></a></div></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://thecrite.com/coloradomesau/tag/2a/">2A</a></li><li><a href="http://thecrite.com/coloradomesau/tag/convention-center/">Convention Center</a></li><li><a href="http://thecrite.com/coloradomesau/tag/vote/">Vote</a></li></ul>        </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthecrite.com%2Fcoloradomesau%2Fvote-no-measure-2a-unnecessary-convention-center%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Vote+%E2%80%9Cno%E2%80%9D+on+Measure+2A%2C+an+unnecessary+convention+center&url=http%3A%2F%2Fthecrite.com%2Fcoloradomesau%2Fvote-no-measure-2a-unnecessary-convention-center%2F&via=The+Criterion"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://thecrite.com/coloradomesau/vote-no-measure-2a-unnecessary-convention-center/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://thecrite.com/coloradomesau/vote-no-measure-2a-unnecessary-convention-center/&amp;media=http://thecrite.com/coloradomesau/wp-content/uploads/RDP_0803-2.jpeg&description=Vote+%E2%80%9Cno%E2%80%9D+on+Measure+2A%2C+an+unnecessary+convention+center" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Vote+%E2%80%9Cno%E2%80%9D+on+Measure+2A%2C+an+unnecessary+convention+center%20-%20http%3A%2F%2Fthecrite.com%2Fcoloradomesau%2Fvote-no-measure-2a-unnecessary-convention-center%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://thecrite.com/coloradomesau/vote-no-measure-2a-unnecessary-convention-center/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thecrite.com/coloradomesau/vote-no-measure-2a-unnecessary-convention-center/" data-text="Vote &#8220;no&#8221; on Measure 2A, an unnecessary convention center" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://thecrite.com/coloradomesau/veteran-students-adjust-college-life-year-deployment/">Veteran students adjust to a college life after year of deployment</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://thecrite.com/coloradomesau/hang-in-there/">Hang in there</a></div></div></div>        <div class="author-box-wrap"><a href="http://thecrite.com/coloradomesau/author/eic/"><img src="http://1.gravatar.com/avatar/d7d0cf922b656fd8ebcee8148cd5e314?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://thecrite.com/coloradomesau/author/eic/">Crite Staff</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Crite Staff"></span><meta itemprop="datePublished" content="2017-03-12T22:35:29+00:00"><meta itemprop="dateModified" content="2017-03-16T20:55:01+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://thecrite.com/coloradomesau/vote-no-measure-2a-unnecessary-convention-center/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thecrite.com/coloradomesau/wp-content/uploads/normal.png"></span><meta itemprop="name" content="The Criterion"></span><meta itemprop="headline " content="Vote &quot;no&quot; on Measure 2A, an unnecessary convention center"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thecrite.com/coloradomesau/wp-content/uploads/RDP_0803-2.jpeg"><meta itemprop="width" content="1183"><meta itemprop="height" content="784"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_3_58cfd9408f127_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_58cfd9408f127" ><script>var block_td_uid_3_58cfd9408f127 = new tdBlock();
block_td_uid_3_58cfd9408f127.id = "td_uid_3_58cfd9408f127";
block_td_uid_3_58cfd9408f127.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_58cfd9408f127_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_58cfd9408f127_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":3559,"live_filter_cur_post_author":"2"}';
block_td_uid_3_58cfd9408f127.td_column_number = "3";
block_td_uid_3_58cfd9408f127.block_type = "td_block_related_posts";
block_td_uid_3_58cfd9408f127.post_count = "3";
block_td_uid_3_58cfd9408f127.found_posts = "9";
block_td_uid_3_58cfd9408f127.header_color = "";
block_td_uid_3_58cfd9408f127.ajax_pagination_infinite_stop = "";
block_td_uid_3_58cfd9408f127.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_3_58cfd9408f127);
</script><h4 class="td-related-title"><a id="td_uid_4_58cfd94091996" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_58cfd9408f127" href="#">RELATED ARTICLES</a><a id="td_uid_5_58cfd940919da" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_58cfd9408f127" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_58cfd9408f127 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thecrite.com/coloradomesau/criterion-endorses-disclosure-asg-campaign-finances/" rel="bookmark" title="Criterion endorses disclosure of ASG campaign finances"><img width="218" height="150" class="entry-thumb" src="http://thecrite.com/coloradomesau/wp-content/uploads/2017/02/logo-218x150.jpg" srcset="http://thecrite.com/coloradomesau/wp-content/uploads/2017/02/logo-218x150.jpg 218w, http://thecrite.com/coloradomesau/wp-content/uploads/2017/02/logo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Criterion endorses disclosure of ASG campaign finances"/></a></div>                <a href="http://thecrite.com/coloradomesau/category/editorials/" class="td-post-category">Editorials</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thecrite.com/coloradomesau/criterion-endorses-disclosure-asg-campaign-finances/" rel="bookmark" title="Criterion endorses disclosure of ASG campaign finances">Criterion endorses disclosure of ASG campaign finances</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thecrite.com/coloradomesau/when-do-we-become-adults/" rel="bookmark" title="When do we become adults?"><img width="218" height="150" class="entry-thumb" src="http://thecrite.com/coloradomesau/wp-content/uploads/2017/02/bigstock-Ages-Of-Man-45021052-218x150.jpg" srcset="http://thecrite.com/coloradomesau/wp-content/uploads/2017/02/bigstock-Ages-Of-Man-45021052-218x150.jpg 218w, http://thecrite.com/coloradomesau/wp-content/uploads/2017/02/bigstock-Ages-Of-Man-45021052-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="When do we become adults?"/></a></div>                <a href="http://thecrite.com/coloradomesau/category/editorials/" class="td-post-category">Editorials</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thecrite.com/coloradomesau/when-do-we-become-adults/" rel="bookmark" title="When do we become adults?">When do we become adults?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thecrite.com/coloradomesau/editorial-quest-love/" rel="bookmark" title="Editorial: The quest for love"><img width="218" height="150" class="entry-thumb" src="http://thecrite.com/coloradomesau/wp-content/uploads/2017/02/lovers-1259124_960_720-218x150.png" srcset="http://thecrite.com/coloradomesau/wp-content/uploads/2017/02/lovers-1259124_960_720-218x150.png 218w, http://thecrite.com/coloradomesau/wp-content/uploads/2017/02/lovers-1259124_960_720-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Editorial: The quest for love"/></a></div>                <a href="http://thecrite.com/coloradomesau/category/editorials/" class="td-post-category">Editorials</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thecrite.com/coloradomesau/editorial-quest-love/" rel="bookmark" title="Editorial: The quest for love">Editorial: The quest for love</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_58cfd9408f127" data-td_block_id="td_uid_3_58cfd9408f127"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_58cfd9408f127" data-td_block_id="td_uid_3_58cfd9408f127"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="td-comments-title block-title"><span>2 COMMENTS</span></h4>
            </div>

		        <ol class="comment-list ">
                            <li class="comment " id="comment-147">
			<article>
	            <footer>
                    <img src="http://2.gravatar.com/avatar/2ff3cba483c72084b295f4575ad97d87?s=50&#038;d=mm&#038;r=g" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" />                    <cite>Talia Lopez</cite>

                    <a class="comment-link" href="#comment-147">
                        <time pubdate="1489713428">March 16, 2017 at 7:17 pm</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>What are the situations in these other cities that you referring to? Just as there have been many instances of failure, there have also been many instances of success. Who says this event center won&#8217;t be used to bring large musical acts to perform. A convention center does not have to only consist of conventions.</p>
                </div>

	            <div class="comment-meta" id="comment-147">
                    <a rel='nofollow' class='comment-reply-link' href='http://thecrite.com/coloradomesau/vote-no-measure-2a-unnecessary-convention-center/?replytocom=147#respond' onclick='return addComment.moveForm( "comment-147", "147", "respond", "3559" )' aria-label='Reply to Talia Lopez'>Reply</a>                </div>
            </article>
    <ul class="children">
        <li class="comment " id="comment-151">
			<article>
	            <footer>
                    <img src="http://0.gravatar.com/avatar/c40a3a6c72179d2bd3b8ca88eeecd59d?s=50&#038;d=mm&#038;r=g" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" />                    <cite>GREG BRUNET</cite>

                    <a class="comment-link" href="#comment-151">
                        <time pubdate="1489852585">March 18, 2017 at 9:56 am</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>My words exactly they should be taking a look at the Boise Idaho Convention Center the population is now  grown 70,000</p>
                </div>

	            <div class="comment-meta" id="comment-151">
                    <a rel='nofollow' class='comment-reply-link' href='http://thecrite.com/coloradomesau/vote-no-measure-2a-unnecessary-convention-center/?replytocom=151#respond' onclick='return addComment.moveForm( "comment-151", "151", "respond", "3559" )' aria-label='Reply to GREG BRUNET'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
                </ol>
                <div class="comment-pagination">
                                                        </div>

            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/coloradomesau/vote-no-measure-2a-unnecessary-convention-center/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thecrite.com/coloradomesau/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3559' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6c9d7cadc1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="138"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3626593121824678" data-ad-slot="4304977348"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3626593121824678" data-ad-slot="4304977348"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3626593121824678" data-ad-slot="4304977348"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3626593121824678" data-ad-slot="4304977348"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="widget widget_recent_comments"><div class="block-title"><span>RECENT COMMENTS</span></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">GREG BRUNET</span> on <a href="http://thecrite.com/coloradomesau/vote-no-measure-2a-unnecessary-convention-center/#comment-151">Vote &#8220;no&#8221; on Measure 2A, an unnecessary convention center</a></li><li class="recentcomments"><span class="comment-author-link">Talia Lopez</span> on <a href="http://thecrite.com/coloradomesau/vote-no-measure-2a-unnecessary-convention-center/#comment-147">Vote &#8220;no&#8221; on Measure 2A, an unnecessary convention center</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://420headline.com/2017/03/05/town-of-palisade-high-on-recreational-marijuana-dispensaries/' rel='external nofollow' class='url'>Town of Palisade high on recreational marijuana dispensaries - 420 Headline</a></span> on <a href="http://thecrite.com/coloradomesau/town-palisade-high-recreational-marijuana-dispensaries/#comment-134">Town of Palisade high on recreational marijuana dispensaries</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://420headline.com/2017/03/05/dispensary-of-the-future/' rel='external nofollow' class='url'>Dispensary of the future - 420 Headline</a></span> on <a href="http://thecrite.com/coloradomesau/dispensary-of-the-future/#comment-133">Dispensary of the future</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://nutritionscienceanalyst.blogspot.com/' rel='external nofollow' class='url'>David Brown</a></span> on <a href="http://thecrite.com/coloradomesau/eat-carbohydrates-lose-weight/#comment-129">Eat carbohydrates to lose weight</a></li></ul></aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_7_58cfd9409d36a_rand td-pb-border-top"  data-td-block-uid="td_uid_7_58cfd9409d36a" >
<style scoped>
.td_uid_7_58cfd9409d36a_rand .td_module_wrap:hover .entry-title a,
            .td_uid_7_58cfd9409d36a_rand a.td-pulldown-filter-link:hover,
            .td_uid_7_58cfd9409d36a_rand .td-subcat-item a:hover,
            .td_uid_7_58cfd9409d36a_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_7_58cfd9409d36a_rand .td_quote_on_blocks,
            .td_uid_7_58cfd9409d36a_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_7_58cfd9409d36a_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_7_58cfd9409d36a_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_7_58cfd9409d36a_rand .td-instagram-user a {
                color: #000000;
            }

            .td_uid_7_58cfd9409d36a_rand .td-next-prev-wrap a:hover,
            .td_uid_7_58cfd9409d36a_rand .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            .td_uid_7_58cfd9409d36a_rand .block-title span,
            .td_uid_7_58cfd9409d36a_rand .td-trending-now-title,
            .td_uid_7_58cfd9409d36a_rand .block-title a,
            .td_uid_7_58cfd9409d36a_rand .td-read-more a,
            .td_uid_7_58cfd9409d36a_rand .td-weather-information:before,
            .td_uid_7_58cfd9409d36a_rand .td-weather-week:before,
            .td_uid_7_58cfd9409d36a_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_7_58cfd9409d36a_rand .td-exchange-header:before,
            .td_uid_7_58cfd9409d36a_rand .td-post-category:hover {
                background-color: #000000;
            }

            .td_uid_7_58cfd9409d36a_rand .block-title {
                border-color: #000000;
            }

            
            .td_uid_7_58cfd9409d36a_rand .block-title span,
            .td_uid_7_58cfd9409d36a_rand .td-trending-now-title,
            .td_uid_7_58cfd9409d36a_rand .block-title a {
                color: #ffffff;
            }
</style><h4 class="block-title"><span>CMU WEATHER</span></h4><div id=td_uid_7_58cfd9409d36a class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Grand Junction</div>
			<div class="td-weather-condition">clear sky</div>
			<i class="td-location-icon td-icons-location"  data-block-uid="td_uid_7_58cfd9409d36a"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_7_58cfd9409d36a">
				<input id="td_uid_7_58cfd9409d36a" class="td-location-set-input" type="text" name="location" value="" >
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span class="td_animation_sprite-27-100-80-0-0-1 clear-sky-n td-w-today-icon" data-td-block-uid="td_uid_7_58cfd9409d36a"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_7_58cfd9409d36a">
					<span class="td-big-degrees">55.4</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">F</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span class="td-small-degrees td-w-high-temp">55.4</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span class="td-small-degrees td-w-low-temp">55.4</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">28%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span class="td-weather-parameter td-w-today-wind-speed">3.9mph</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">1%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Tue</div>
						<div class="td-day-degrees">
							<span class="td-degrees-0">63</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Wed</div>
						<div class="td-day-degrees">
							<span class="td-degrees-1">54</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Thu</div>
						<div class="td-day-degrees">
							<span class="td-degrees-2">40</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Fri</div>
						<div class="td-day-degrees">
							<span class="td-degrees-3">43</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sat</div>
						<div class="td-day-degrees">
							<span class="td-degrees-4">48</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>
		</div></div> <!-- ./block -->                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://thecrite.com/coloradomesau/"><img class="td-retina-data" src="http://thecrite.com/coloradomesau/wp-content/uploads/2017/02/website.png" data-retina="http://thecrite.com/coloradomesau/wp-content/uploads/2017/02/website.png" alt="The Criterion" title="The Criterion"/></a></div><div class="footer-text-wrap">The Criterion is the student publication of Colorado Mesa University, providing weekly quality content since 1931.<div class="footer-email-wrap">Contact us: <a href="mailto:criterion@coloradomesa.edu">criterion@coloradomesa.edu</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thecriterionnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/criterionphotos/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:criterion@coloradomesa.edu" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/CMU_Criterionhttps://twitter.com/CMU_Criterion" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-2652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-2652"><a href="#">Disclaimer</a></li>
<li id="menu-item-2653" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2653"><a href="#">Privacy</a></li>
<li id="menu-item-2654" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2654"><a href="#">Advertisement</a></li>
<li id="menu-item-2655" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2655"><a href="#">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; The Criterion                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<!-- analytics-code google analytics tracking code --><script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-85528153-1', 'auto');
	ga('send', 'pageview');

</script><!--  -->

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6.1 (rara)
        Deploy mode: deploy
        
        uid: 58cfd940a13f3
    -->

    <div class="td-container"><script type="text/javascript" src="https://apps.appmachine.com/criterion/promote/js"></script></div><script type='text/javascript' src='http://thecrite.com/coloradomesau/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://thecrite.com/coloradomesau/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.6.1'></script>
<script type='text/javascript' src='http://thecrite.com/coloradomesau/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://thecrite.com/coloradomesau/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Grand Junction","api_location":"Grand Junction","api_language":"en","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[13,55.4],"today_humidity":28,"today_wind_speed":[6.2,3.9],"today_min":[13,55.4],"today_max":[13,55.4],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1490122800,"day_temp":[17,63],"day_name":"Tue","owm_day_index":2},{"timestamp":1490209200,"day_temp":[12,54],"day_name":"Wed","owm_day_index":3},{"timestamp":1490295600,"day_temp":[4,40],"day_name":"Thu","owm_day_index":4},{"timestamp":1490382000,"day_temp":[6,43],"day_name":"Fri","owm_day_index":5},{"timestamp":1490468400,"day_temp":[9,48],"day_name":"Sat","owm_day_index":6}],"api_key":"f166e0697a8541984a1c4dce5221f592"});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_7_58cfd9409d36a","location":"Grand Junction","api_location":"Grand Junction","api_language":"en","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[13,55.4],"today_humidity":28,"today_wind_speed":[6.2,3.9],"today_min":[13,55.4],"today_max":[13,55.4],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1490122800,"day_temp":[17,63],"day_name":"Tue","owm_day_index":2},{"timestamp":1490209200,"day_temp":[12,54],"day_name":"Wed","owm_day_index":3},{"timestamp":1490295600,"day_temp":[4,40],"day_name":"Thu","owm_day_index":4},{"timestamp":1490382000,"day_temp":[6,43],"day_name":"Fri","owm_day_index":5},{"timestamp":1490468400,"day_temp":[9,48],"day_name":"Sat","owm_day_index":6}],"api_key":"f166e0697a8541984a1c4dce5221f592"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://thecrite.com/coloradomesau/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://thecrite.com/coloradomesau/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script src="https://use.typekit.net/gyk4plb.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
</body>
</html>